Hexlane Studios - Hexlane Cloud is down – Incident details

Hexlane Cloud experiencing major outage

Hexlane Cloud is down

Resolved
Major outage
Started 12 days agoLasted 3 days
Updates
  • Resolved
    Resolved

    Monitor has been remade. The previous monitor had the 504 status code cached with no option to clear the cache. The status is returning 200 on the new monitor.

  • Investigating
    Investigating
    Hexlane Cloud is down at the moment. This incident was automatically created by Instatus monitoring.