Hexlane Studios - Backend Server (Ashburn, VA) change to Backend Server (Buffalo, NY) – Incident details

All systems operational

Backend Server (Ashburn, VA) change to Backend Server (Buffalo, NY)

Resolved
Major outage
Started 10 days agoLasted 20 minutes

Affected

Backend

Operational from 2:57 PM to 2:57 PM, Major outage from 2:57 PM to 3:17 PM

Backend Server (Buffalo, NY)

Operational from 2:57 PM to 2:57 PM, Major outage from 2:57 PM to 3:17 PM

Updates
  • Postmortem
    Postmortem

    Caused by a VPS switch.

  • Resolved
    Resolved
    Backend Server (Ashburn, VA) are back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    Backend Server (Ashburn, VA) are down at the moment. This incident was automatically created by Instatus monitoring.