Hexlane Studios - Flux.dev is down – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Flux.dev is down
Resolved
Major outage
Started 10 days ago
Lasted 3 minutes
Updates
Postmortem
January 14, 2026 at 4:16 PM
Postmortem
January 14, 2026 at 4:16 PM
There is no development currently taking place, so Flux.dev will show as down.
Resolved
January 14, 2026 at 4:15 PM
Resolved
January 14, 2026 at 4:15 PM
This incident has been resolved.
Investigating
January 14, 2026 at 4:11 PM
Investigating
January 14, 2026 at 4:11 PM
is down at the moment. This incident was automatically created by Instatus monitoring.