Hexlane Studios - Hexlane Cloud is slow to respond. – Incident details

Hexlane Cloud experiencing major outage

Hexlane Cloud is slow to respond.

Resolved
Degraded performance
Started 15 days agoLasted about 24 hours
Updates
  • Resolved
    Resolved

    This incident was not resolved. Marking as resolve due to this being an internal service.

  • Identified
    Identified

    This is because of internet issues with the host. The host is currently getting 3 MB/s up/down speeds.